Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Holding EGSL alive on Haiku
#1
I just tried it some times to recompile EGLS on Haiku nightlys, but i does not get them compiling, because my exierience in pascale and lua are zero ;-).

Anyone knows someone who can trie to make EGLS running on Haiku again? The EGLS language are a little language like yab to make arcade games. I write in yab a IDE for it and want to rebuild it for current nightly builds but withour running EGLS this does not make sense. Because the main developer of EGSL stop to develop this language and make a completly new one (EGSL2 = Pulsar 2D) so we does not can get this from him.

http://www.egsl.retrogamecoding.org//pag...hp?lang=EN

Greetings Lelldorin
Reply
#2
Lelldorin, why are you recompiling? Are the binaries no longer working? I see they can be downloaded(as well as your IDE) here: http://www.egsl.retrogamecoding.org//pag...nloads.php

If the binaries no longer work you should file a ticket at Haiku-os - since BeOS R5 compatibility is still their goal.
Reply
#3
(07-14-2015, 07:11 PM)clasqm Wrote: Lelldorin, why are you recompiling? Are the binaries no longer working? I see they can be downloaded(as well as your IDE) here: http://www.egsl.retrogamecoding.org//pag...nloads.php

If the binaries no longer work you should file a ticket at Haiku-os - since BeOS R5 compatibility is still their goal.

Thats the fact, the last, first and only version was build for Haiku alpha 4.1. And now it does not run any more on Haiku current builds. I think that no one of the main developers of Haiku has the time and fun to make this new build or spend time to make it runnig again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Free Web Hosting