Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
gcc4
#1
The gcc4 build of yab was broken in the latest release. This has been corected with a small tweak to the makefile. The GetLatest-yab script can now build yab on gcc4:

[Image: gcc4yab.png]

NOTE:
  • Binaries built with gcc4 yab are not compatible with gcc2 libyab.so

  • gcc4 yab is source compatible and can run all yab scripts as usual.

For future builds of gcc4 yab, yab wil be linked to libyab-x86.so to prevent confusion.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Free Web Hosting